OpenSeaMap Forum

For new registrations: Please create and activate an account. Afterwards send an email to forum.openseamap@gmail.com including a short message and your username to get write access to this forum. Thanks!
Für neue Registrierungen: Bitte erstelle einen neuen Account und schalte ihn frei. Anschließend sende eine kurze Mail mit deinem Nutzernamen an forum.openseamap@gmail.com um Schreibzugriff für dieses Forum zu bekommen. Danke!

You are not logged in.

#1 2014-08-18 08:38:52

zenfunk
Member
Registered: 2014-08-13
Posts: 22

Seamap Plugin not working in Xubuntu 14.04

The Seamap plugin is not working in JOSM 7347 Java 1.7.0_55 and plugin Version 30475.

When I open the plugin popup window, I can click on the 4 main icons and clck on the subsequent topmark buttons etc, but no tags are created, also save buttons and the lower icons  (like light colors and sectors etc.) are greyed out. I'm on Xubuntu 14.04

Thanks in advance for any input about solving this problem,

Christian

Offline

#2 2014-08-18 09:15:16

malcolmh
Member
From: Hull, UK
Registered: 2012-09-05
Posts: 188

Re: Seamap Plugin not working in Xubuntu 14.04

Christian,

First start the plugin, then select a node. Then click one of the four main buttons, then one of the category buttons that appear, then one of the shape buttons. It is not until this point that the Save button & the auxiliary object buttons become active.

I have checked that all is well on Fedora Linux, MacOSX & WinXP with the up-to-date versions of JOSM & SeaMap Editor that you are using.


Malcolm Herring, Developer

Offline

#3 2014-08-18 16:28:39

zenfunk
Member
Registered: 2014-08-13
Posts: 22

Re: Seamap Plugin not working in Xubuntu 14.04

Ah, all right. I got it to work following your in structions.
Thanks Malcom!

BTW, is there a manual for the seamap plugin? The "learn more" links on the plugin site of the josm wiki just points to openseamap.org.

All the best, and again thank you very much,
Christian

Offline

Board footer

Powered by FluxBB