OpenSeaMap Forum

For new registrations: Please create and activate an account. Afterwards send an email to forum.openseamap@gmail.com including a short message and your username to get write access to this forum. Thanks!
Für neue Registrierungen: Bitte erstelle einen neuen Account und schalte ihn frei. Anschließend sende eine kurze Mail mit deinem Nutzernamen an forum.openseamap@gmail.com um Schreibzugriff für dieses Forum zu bekommen. Danke!

You are not logged in.

#1 2015-09-06 16:12:53

oschl
Member
Registered: 2015-09-06
Posts: 2

Installation unter Windows 8.1 funktioniert nicht

Hallo zusammen,
ich versuche Karten unter Win 8.1 für Basecamp zu installieren. Die Batch-Datei install.bat führe ich als Administrator aus. Es erscheint:
. This batch will install the Map for Mapsource
. Press any key to accept the licence or Ctrl-C to abort.
.
Das System kann die angegebene Datei nicht finden.
.
.
Drücken Sie eine beliebige Taste . . .
Der Vorgang wurde erfolgreich beendet.
Der Vorgang wurde erfolgreich beendet.
Der Vorgang wurde erfolgreich beendet.
Der Vorgang wurde erfolgreich beendet.
Drücken Sie eine beliebige Taste . . .

Wenn ich dann Basecamp starte kommt:
Bei der Intallation von Openseamap ist ein Problem aufgetreten.
Installieren Sie Openseamap, und starten Sie Basecamp erneut.

Dann hilft nur noch deinstallieren :-(


Wer kann helfen? Schonmal besten Dank vorab.

Offline

#2 2015-09-14 11:38:42

gonczi
Member
Registered: 2015-09-14
Posts: 4

Re: Installation unter Windows 8.1 funktioniert nicht

Das Gleiche hier. Ist da Abhilfe zu erwarten?

Offline

#3 2015-09-14 12:49:24

gonczi
Member
Registered: 2015-09-14
Posts: 4

Re: Installation unter Windows 8.1 funktioniert nicht

Habe eben im deutschsprachigen Forum gefunden:
(Noch nicht probiert, komme erst heute Abend dazu)
"Das Problem ist, dass die neuen Karten eine neue Family ID besitzen und dies in der Install.bat nicht nachgeführt wurde.
In der Datei Install.bat muss daher die nachfolgende Änderung vornehmen.
reg ADD %KEY%\Families\openseamap /v ID /t REG_BINARY /d 3032 /f
Den Wert 3032 mit d80b ersetzten.
reg ADD %KEY%\Families\openseamap /v ID /t REG_BINARY /d d80b /f
Danach lässt sich die Karte mit dem Install.bat installieren.
Ich weiss jedoch nicht ob alle OpenSeaMap Karten die selbe Family ID besitzen."

Offline

#4 2015-09-14 18:43:08

gonczi
Member
Registered: 2015-09-14
Posts: 4

Re: Installation unter Windows 8.1 funktioniert nicht

Works fine with editing the mentioned entry above. (BC and MS as well)
It's a pitty the install.bat still contains still old codes however the issue has been recorded - and fixed in German Forum months before.
For non German speaking users:
In entry:
reg ADD %KEY%\Families\openseamap /v ID /t REG_BINARY /d 3032 /f
'3032' has to be replaced with: 'd80b'
The entry should be:
reg ADD %KEY%\Families\openseamap /v ID /t REG_BINARY /d d80b /f
instead.

Funktioniert mit den o.a. Änderungen.
Es ist nur deprimierend, dass ein Fehler im Coding der .bat Datei Monate lang nicht korrigiert wird obwohl die Lösung im Forum vorhanden ist.

Last edited by gonczi (2015-09-14 18:46:13)

Offline

#5 2015-09-18 10:53:55

oschl
Member
Registered: 2015-09-06
Posts: 2

Re: Installation unter Windows 8.1 funktioniert nicht

DANKE! Damit funktioniert es.

Offline

#6 2015-11-23 22:36:05

Larus
Member
Registered: 2015-11-20
Posts: 2

Re: Installation unter Windows 8.1 funktioniert nicht

I have the same problem after the d80b repair.
Could it be that there is a change once more and d80b is not valid anymore??? (I tried europe-north and north-sea)

Offline

#7 2015-11-24 21:35:51

Larus
Member
Registered: 2015-11-20
Posts: 2

Re: Installation unter Windows 8.1 funktioniert nicht

To be specific: I have exact the same problem as in  the first post of this thread, although I repaired the install.bat file with d80b.
Perhaps the family id was changed again.
Could anybody check this please?

Offline

Board footer

Powered by FluxBB