OpenSeaMap Forum

For new registrations: Please create and activate an account. Afterwards send an email to forum.openseamap@gmail.com including a short message and your username to get write access to this forum. Thanks!
Für neue Registrierungen: Bitte erstelle einen neuen Account und schalte ihn frei. Anschließend sende eine kurze Mail mit deinem Nutzernamen an forum.openseamap@gmail.com um Schreibzugriff für dieses Forum zu bekommen. Danke!

You are not logged in.

#1 2016-04-15 10:46:29

saylor
Member
Registered: 2016-04-15
Posts: 1

Garmin-Problem

Hello experts und hallo Experten,

I would like to use  a Garmin OREGON 450 on a boat in the Netherlands. I copied file seam_ng_north_sea\gmapsupp.img to the device and happily saw the map. BUT the tons don't show their names&numbers on my device. I changed each and every setting without success. Would did I do wrong??
>> Oh I see that in different regions the info is complete. So the quality of the download and installation procedure seems to be bad only in the area in focus (Friesland).

Ich habe mir einen Garmin OREGON 450 geliehen, um beim Bootsfahren in Holland bei  schlechtem Wetter Orientierung zu bekommen.
Die Firmware ist auf dem neuesten Stand
Download und Kopie der Datei oseam_ng_north_sea\gmapsupp.img haben prima geklappt. Ich sehe die Karte - ich sehe die Tonnen!
ABER: Die Tonnen haben keine Bezeichnungen.
Unter Einstellungen habe ich alles ausprobiert - denke ich jedenfallls.  Was mache ich bloß falsch?
>> In anderen Gebieten (z.B. Wilhelmshafen..) ist die Anzeige vollständig. Also ist wohl die Qualität des Ablaufs vom Download bis zur Installation in Westfriesland schlecht wink.

Für Hinweise dankbar ist
Klaus

Last edited by saylor (2016-04-17 13:06:02)

Offline

Board footer

Powered by FluxBB