#1 2016-09-23 22:41:05

wonka
Member
Registered: 2016-09-23
Posts: 2

MarineTraffic-Layer funktioniert nicht

Moin!

Im Moment scheint der "Marine Traffic"-Layer nicht zu funktionieren. Es werden keine Schiffe angezeigt, obwohl auf marinetraffic.com reichlich Schiffe zu sehen sind.

Bei weiteren Nachforschungen stellte ich fest, dass Requests nach

http://map.openseamap.org/api/getAIS.ph … 8764620411

wie sie von http://map.openseamap.org/ gemacht werden, wenn man Kiel betrachtet, diese Response erhalten (inklusive Header):

---8<---
200 OK
Connection: close
Date: Tue, 13 Sep 2016 08:52:47 GMT
Server: nginx
Content-Type: text/xml; charset=utf-8
Client-Date: Tue, 13 Sep 2016 08:52:47 GMT
Client-Peer: 195.37.132.70:80
Client-Response-Num: 1
Client-Transfer-Encoding: chunked
X-Powered-By: PHP/5.5.9-1ubuntu4.14


Service Unavailable

Service Unavailable
HTTP Error 503. The service is unavailable.

--->8---

Lässt sich das irgendwie reparieren?

Gruß,
Wilfried

Offline

#2 2016-09-24 07:31:11

Axel
Administrator
Registered: 2015-11-13
Posts: 46

Re: MarineTraffic-Layer funktioniert nicht

Moin Wilfried,

Marine Traffic hat vor einiger Zeit die API stillschweigend abgeschaltet:
http://forum.openseamap.org/viewtopic.php?id=2188

Wir sind in Gespräche mit denen, um eine neue Lösung zu finden.

Viele Grüße,
Axel


Axel Utech, OpenSeaMap developer

Offline

#3 2016-09-26 07:21:43

wonka
Member
Registered: 2016-09-23
Posts: 2

Re: MarineTraffic-Layer funktioniert nicht

Moin Axel,

den Thread hatte ich leider nicht gesehen.

Ich fände es interessant, ob man zusätzlich oder alternativ ein freies AIS-Daten-Netzwerk aufbauen könnte... Mit rtl-sdr-Stick, GNUradio, gr-ais erhalte ich in Kiel zumindest schon mal einige AIS-Telegramme; das ist also nicht allzu kompliziert. Daten, die man anderswoher erhält, könnte man dort ja ebenfalls einspeisen.

Gruß,
Wilfried

Offline

Board footer

Powered by FluxBB