OpenSeaMap Forum

For new registrations: Please create and activate an account. Afterwards send an email to forum.openseamap@gmail.com including a short message and your username to get write access to this forum. Thanks!
Für neue Registrierungen: Bitte erstelle einen neuen Account und schalte ihn frei. Anschließend sende eine kurze Mail mit deinem Nutzernamen an forum.openseamap@gmail.com um Schreibzugriff für dieses Forum zu bekommen. Danke!

You are not logged in.

#1 2018-08-25 10:18:40

keytee
Member
Registered: 2018-08-11
Posts: 1

Central Europe map with Lowrance Elite TI 9

Hello Everyone!

I've downloaded central european maps for my lowrance elite Ti 9, tried in every atlas (v10, v12, and v13) but non of them works. For just a second I can see the map and after that the all map becomes white. In every zoom level, tried to turn on/off landmarks, etc...

The device has the lattes firmwares installed.

Is there anyone who have experienced the same? Any ideas?

Thanks,

Tibor

PS: the main region which I need is the Lake Balaton in Hungary

Offline

#2 2018-10-14 10:44:58

Ironicsven
Member
From: Flensburg, DE
Registered: 2015-05-03
Posts: 38
Website

Re: Central Europe map with Lowrance Elite TI 9

Hi,

did you switch the map type to Insight or Lowrance instead of Navionics? Did you unzip the zip files on your sd card? What files did you download?

Please read https://wiki.openstreetmap.org/wiki/AT5 … mrad_B%26G

I have no problems with my Ti 7.


Best regards
Sven

Last edited by Ironicsven (2018-10-14 10:50:19)


OpenSeaMap AT5 charts maintainer

Offline

Board footer

Powered by FluxBB