OpenSeaMap Forum

For new registrations: Please create and activate an account. Afterwards send an email to forum.openseamap@gmail.com including a short message and your username to get write access to this forum. Thanks!
Für neue Registrierungen: Bitte erstelle einen neuen Account und schalte ihn frei. Anschließend sende eine kurze Mail mit deinem Nutzernamen an forum.openseamap@gmail.com um Schreibzugriff für dieses Forum zu bekommen. Danke!

You are not logged in.

#1 2016-05-24 11:12:01

pieri70
Member
Registered: 2016-05-23
Posts: 4

Adriatic seamarks tiles missing

Hello
I just connected seamark to our project via tile server.
I noticed that on Adriatic Sea many tiles are unavailable..
Is there a problem with server?
Thanks

Offline

#2 2016-05-25 16:04:17

Axel
Administrator
Registered: 2015-11-13
Posts: 49

Re: Adriatic seamarks tiles missing

That do you mean with "unavailable"?
The tile-server delivers transparent tiles for areas without any rendered seamarks. So technically all tiles should be availiable.

Can you please give a concrete area? eg as a permalink to our online map: http://map.openseamap.org


Axel Utech, OpenSeaMap developer

Offline

#3 2016-09-08 21:48:32

Jantje
Member
Registered: 2016-09-08
Posts: 1

Re: Adriatic seamarks tiles missing

Hello,

I think I might be having the same problem as pieri70 earlier.
Several tiles in Zeeland, the Netherlands are transparent at larger zoom levels on the website. But zooming out reveals the beacons are present in OpenSeaMap. For example in this location (perma-link) the map doesn't show any beacons, while they are present in the underlying data.

I'm an absolute newbie on OpenSeaMap, so this could be a known problem for all I know. But I failed to find any reports on it so I ended up on this forum. My apologies if this is not the right place to report this.

Offline

#4 2016-09-09 07:42:20

malcolmh
Member
From: Hull, UK
Registered: 2012-09-05
Posts: 193

Re: Adriatic seamarks tiles missing

I have refreshed this area & the tiles are now present. There must have been some kind of problem when this area was last re-rendered.


Malcolm Herring, Developer

Offline

#5 2016-12-19 10:26:57

Gabriella22
Member
Registered: 2016-12-19
Posts: 1

Re: Adriatic seamarks tiles missing

Jantje wrote:

Hello,

I think I might be having the same problem as pieri70 earlier.
Several tiles in Zeeland, the Netherlands are transparent at larger zoom levels on the website. But zooming out reveals the beacons are present in OpenSeaMap. For example in this location (perma-link) the map doesn't show any beacons, while they are present in the underlying data.

I'm an absolute This review has helped me alot newbie on OpenSeaMap, so this could be a know will help you lose problem for all I know. But I failed to find any reports on it so I ended up on this forum. My apologies if this is not the right place to report this.

Last night, i was having the same issue, i tried searching but could find any solution

Last edited by Gabriella22 (2017-07-03 14:28:12)

Offline

Board footer

Powered by FluxBB